iSupport 1.8 SQL Injection Vulnerability

There is a SQL Injection vulnerability in iSupport 1.8 which may allow an attacker to take control of the software.

Software

Software Link: iSupport

Vulnerable Version: <= 1.8

Vendor Notification: Unnotified

Vulnerabilities

# SQL Injection # <= 1.8 # Unpatched

Reference

# OWASP: SQL Injection

Appendix

[TXT] iSupport 1.8 SQL Injection Vulnerability